FabricSheetFabricNumber Property |
Specifies the numerical parameter assigned to the fabric sheet and any sheet of the same type, dimension, material, shape, and partition.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string FabricNumber { get; }
Public ReadOnly Property FabricNumber As String
Get
public:
property String^ FabricNumber {
String^ get ();
}
member FabricNumber : string with get
Property Value
String
Remarks
Value of this property corresponds to the Fabric Number parameter of Rebar as available in both the UI and API. Refer to the [!:NumberingSchema] class for details related to numbering Rebar and Fabrics.
See Also