ColorFillSchemeEntrySetElementIdValue Method

Sets new ElementId value of entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetElementIdValue(
	ElementId value
)

Parameters

value  ElementId
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException The entry has different storage type with ElementId.
Remarks
You should only use this method if the StorageType property reports the type of the entry as a ElementId.
See Also