BaseImportOptionsReferencePoint Property |
The 3D point in the document where the imported instance will be inserted.
If not explicitly set, the instance will be inserted at the document origin.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ ReferencePoint { get; set; }
Public Property ReferencePoint As XYZ
Get
Set
public:
property XYZ^ ReferencePoint {
XYZ^ get ();
void set (XYZ^ value);
}
member ReferencePoint : XYZ with get, set
Property Value
XYZ
Exceptions
See Also