SteelElementPropertiesUniqueID Property |
This method will return the fabrication id. This represents the link between the Revit and the Steel Core element.
Namespace: Autodesk.Revit.DB.SteelAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid UniqueID { get; }
Public ReadOnly Property UniqueID As Guid
Get
public:
property Guid UniqueID {
Guid get ();
}
member UniqueID : Guid with get
Property Value
Guid
Remarks
This id should not be confused with the guid returned by ExportUtils.GetExportId().
See Also