MEPBuildingConstructionSetBuildingConstructionOverride Method |
Sets the Building Construction override for a ConstructionType.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetBuildingConstructionOverride(
ConstructionType constructionType,
bool override
)
Public Sub SetBuildingConstructionOverride (
constructionType As ConstructionType,
override As Boolean
)
public:
void SetBuildingConstructionOverride(
ConstructionType constructionType,
bool override
)
member SetBuildingConstructionOverride :
constructionType : ConstructionType *
override : bool -> unit
Parameters
- constructionType ConstructionType
- The ConstructionType to override.
- override Boolean
- True to use analytical construction properties specified in Constructions.xml in the given ConstructionType, false otherwise.
Exceptions
See Also