IFCFileModelOptionsSchemaFile Property |
The full name of an IFC schema file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string SchemaFile { get; set; }
Public Property SchemaFile As String
Get
Set
public:
property String^ SchemaFile {
String^ get ();
void set (String^ value);
}
member SchemaFile : string with get, set
Property Value
String
Exceptions
See Also