ParameterUtilsIsBuiltInParameter(ForgeTypeId) Method |
Checks whether a ForgeTypeId identifies a built-in parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsBuiltInParameter(
ForgeTypeId parameterTypeId
)
Public Shared Function IsBuiltInParameter (
parameterTypeId As ForgeTypeId
) As Boolean
public:
static bool IsBuiltInParameter(
ForgeTypeId^ parameterTypeId
)
static member IsBuiltInParameter :
parameterTypeId : ForgeTypeId -> bool
Parameters
- parameterTypeId ForgeTypeId
-
The identifier to check.
Return Value
Boolean
True if the ForgeTypeId identifies a built-in parameter, false otherwise.
Exceptions
Remarks
A ForgeTypeId identifies a built-in parameter if it corresponds to a valid BuiltInParameter value.
See Also