CategoryGetCategory(Document, ElementId) Method

Retrieves a category object corresponding to the category id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static Category GetCategory(
	Document document,
	ElementId categoryId
)

Parameters

document  Document
The document.
categoryId  ElementId
An category id.

Return Value

Category
Returns a category object corresponding to the category id.
See Also