PanelScheduleViewGetApparentPhaseValue Method |
Gets the apparent load for the given phase for the given slotted circuit
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetApparentPhaseValue(
ElementId circuitId,
ElementId apparentLoadParam
)
Public Function GetApparentPhaseValue (
circuitId As ElementId,
apparentLoadParam As ElementId
) As Double
public:
double GetApparentPhaseValue(
ElementId^ circuitId,
ElementId^ apparentLoadParam
)
member GetApparentPhaseValue :
circuitId : ElementId *
apparentLoadParam : ElementId -> float
Parameters
- circuitId ElementId
-
Circuit id for the apparent phase value
- apparentLoadParam ElementId
-
The requested apparent load phase parameter
Return Value
Double
The value of the apparent phase
Exceptions
See Also