RoutingPreferenceManagerGetNumberOfRules Method |
The number of RoutingPreference rules in a group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetNumberOfRules(
RoutingPreferenceRuleGroupType eGroupType
)
Public Function GetNumberOfRules (
eGroupType As RoutingPreferenceRuleGroupType
) As Integer
public:
int GetNumberOfRules(
RoutingPreferenceRuleGroupType eGroupType
)
member GetNumberOfRules :
eGroupType : RoutingPreferenceRuleGroupType -> int
Parameters
- eGroupType RoutingPreferenceRuleGroupType
-
Return Value
Int32
Exceptions
See Also