InstanceVoidCutUtilsIsVoidInstanceCuttingElement Method |
Indicates if the element is a family instance with unattached voids that can cut other elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsVoidInstanceCuttingElement(
Element element
)
Public Shared Function IsVoidInstanceCuttingElement (
element As Element
) As Boolean
public:
static bool IsVoidInstanceCuttingElement(
Element^ element
)
static member IsVoidInstanceCuttingElement :
element : Element -> bool
Parameters
- element Element
-
The cutting family instance
Return Value
Boolean
Returns true if the element is a family instance with unattached voids that can cut other elements.
Exceptions
Remarks
A family instance can cut if the family has unattached voids and the family's parameter
"Cut with Voids When Loaded" is checked.
See Also