FabricationConfigurationInfoUnitSystem Property |
The unit system of the fabrication configuration. Units can be UnitSystem.Metric or UnitSystem.Imperial.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UnitSystem UnitSystem { get; }
Public ReadOnly Property UnitSystem As UnitSystem
Get
public:
property UnitSystem UnitSystem {
UnitSystem get ();
}
member UnitSystem : UnitSystem with get
Property Value
UnitSystem
See Also