DistributionSysTypeElectricalPhase Property |
Get or set electrical phase (single, triple or undefined) of distribution system.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElectricalPhase ElectricalPhase { get; set; }
Public Property ElectricalPhase As ElectricalPhase
Get
Set
public:
property ElectricalPhase ElectricalPhase {
ElectricalPhase get ();
void set (ElectricalPhase value);
}
member ElectricalPhase : ElectricalPhase with get, set
Property Value
ElectricalPhase
See Also