ElectricalPhase Enumeration |
An enumerated type to specify whether the electrical system is single phase or three phase.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ElectricalPhase
Public Enumeration ElectricalPhase
public enum class ElectricalPhase
MembersMember name | Value | Description |
---|
SinglePhase | 0 | Electrical phase is single phase. |
ThreePhase | 1 | Electrical phase is three phase. |
See Also