ExporterIFCSetOwnerHistoryHandle Method |
Sets the handle to the IfcOwnerHistory for the file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetOwnerHistoryHandle(
IFCAnyHandle ownerHistory
)
Public Sub SetOwnerHistoryHandle (
ownerHistory As IFCAnyHandle
)
public:
void SetOwnerHistoryHandle(
IFCAnyHandle^ ownerHistory
)
member SetOwnerHistoryHandle :
ownerHistory : IFCAnyHandle -> unit
Parameters
- ownerHistory IFCAnyHandle
-
The handle.
Exceptions
See Also