FabricWireTypeCreateDefaultFabricWireType Method |
Creates a new FabricWireType object with a default name.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId CreateDefaultFabricWireType(
Document ADoc
)
Public Shared Function CreateDefaultFabricWireType (
ADoc As Document
) As ElementId
public:
static ElementId^ CreateDefaultFabricWireType(
Document^ ADoc
)
static member CreateDefaultFabricWireType :
ADoc : Document -> ElementId
Parameters
- ADoc Document
-
The document.
Return Value
ElementId
The newly created type id.
Exceptions
See Also