PathOfTravelGetWaypoints Method |
return the waypoints set for the Path of Travel
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetWaypoints()
Public Function GetWaypoints As IList(Of XYZ)
public:
IList<XYZ^>^ GetWaypoints()
member GetWaypoints : unit -> IList<XYZ>
Return Value
IListXYZ
See Also