IExtElemChangeBeamSectionChangeSection Method |
The method that will be called when user wants to change beam section
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxbool ChangeSection(
Document doc,
ElementId idElem
)
Function ChangeSection (
doc As Document,
idElem As ElementId
) As Boolean
bool ChangeSection(
Document^ doc,
ElementId^ idElem
)
abstract ChangeSection :
doc : Document *
idElem : ElementId -> bool
Parameters
- doc Document
-
Revit document
- idElem ElementId
-
id of the selected element
Return Value
Boolean
Indicates whether the operation succeeded or not
See Also