NurbsSurfaceDataIsRational Property |
Tells if the spline is rational or not.
If it is true (rational), then the NURBS is a piecewise rational polynomial function.
If it is false (non-rational), then the NURBS is a piecewise polynomial function.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRational { get; }
Public ReadOnly Property IsRational As Boolean
Get
public:
property bool IsRational {
bool get ();
}
member IsRational : bool with get
Property Value
Boolean
See Also