DefinitionBindingMapIteratorKey Property |
Retrieves the definition that is the current focus of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual Definition Key { get; }
Public Overridable ReadOnly Property Key As Definition
Get
public:
virtual property Definition^ Key {
Definition^ get ();
}
abstract Key : Definition with get
override Key : Definition with get
Property Value
Definition
Remarks
A new or Reset iterator must have MoveNext called on it before Current will return a valid
key as per expected behavior of IEnumerator.
See Also