PartMakerMethodToDivideVolumesProfileMatch Property |
Determines how two profiles match.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PartEdgeConditionOrientation ProfileMatch { get; set; }
Public Property ProfileMatch As PartEdgeConditionOrientation
Get
Set
public:
property PartEdgeConditionOrientation ProfileMatch {
PartEdgeConditionOrientation get ();
void set (PartEdgeConditionOrientation value);
}
member ProfileMatch : PartEdgeConditionOrientation with get, set
Property Value
PartEdgeConditionOrientation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also