LabelUtilsGetLabelForSymbol Method |
Gets the user-visible name for a symbol.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelForSymbol(
ForgeTypeId symbolTypeId
)
Public Shared Function GetLabelForSymbol (
symbolTypeId As ForgeTypeId
) As String
public:
static String^ GetLabelForSymbol(
ForgeTypeId^ symbolTypeId
)
static member GetLabelForSymbol :
symbolTypeId : ForgeTypeId -> string
Parameters
- symbolTypeId ForgeTypeId
-
Identifier of the symbol to get the user-visible name.
Return Value
String
Exceptions
Remarks
The name is obtained in the current Revit language.
See Also