RebarBarTypeSetHookLength Method |
Identifies the hook length for a hook type
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetHookLength(
ElementId hookId,
double hookLength
)
Public Sub SetHookLength (
hookId As ElementId,
hookLength As Double
)
public:
void SetHookLength(
ElementId^ hookId,
double hookLength
)
member SetHookLength :
hookId : ElementId *
hookLength : float -> unit
Parameters
- hookId ElementId
-
id of the hook type
- hookLength Double
-
The hook length for a hook type
Exceptions
See Also