FamilyIsEditable Property |
True if the family supports editing, false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEditable { get; }
Public ReadOnly Property IsEditable As Boolean
Get
public:
property bool IsEditable {
bool get ();
}
member IsEditable : bool with get
Property Value
Boolean
Remarks
The family will not be editable if it is in-place, not saveable, or represents the primary family inside a family document.
See Also