DuctIsHvacSystemTypeId Method |
Checks if given type is valid HVAC system type.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsHvacSystemTypeId(
Document document,
ElementId systemTypeId
)
Public Shared Function IsHvacSystemTypeId (
document As Document,
systemTypeId As ElementId
) As Boolean
public:
static bool IsHvacSystemTypeId(
Document^ document,
ElementId^ systemTypeId
)
static member IsHvacSystemTypeId :
document : Document *
systemTypeId : ElementId -> bool
Parameters
- document Document
-
The document.
- systemTypeId ElementId
-
ElementId of the HVAC system type to check.
Return Value
Boolean
True if the given systemTypeId is the HVAC system type, false otherwise.
Exceptions
See Also