ViewCanCategoryBeHiddenTemporary Method |
Check if category can be temporarily hidden in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanCategoryBeHiddenTemporary(
ElementId elementId
)
Public Function CanCategoryBeHiddenTemporary (
elementId As ElementId
) As Boolean
public:
bool CanCategoryBeHiddenTemporary(
ElementId^ elementId
)
member CanCategoryBeHiddenTemporary :
elementId : ElementId -> bool
Parameters
- elementId ElementId
-
Id of the category to be checked
Return Value
Boolean
Exceptions
See Also