ApplicationSharedParametersFilename Property |
Contains the fully qualified path to a shared parameters file.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string SharedParametersFilename { get; set; }
Public Property SharedParametersFilename As String
Get
Set
public:
property String^ SharedParametersFilename {
String^ get ();
void set (String^ value);
}
member SharedParametersFilename : string with get, set
Property Value
String
RemarksThis path can be read and set via this property. By default Autodesk Revit does not have
a shared parameters file so this property must be set before access is made to the shared parameters
file object otherwise an exception will be thrown.
See Also