RebarBendingDetailGetRotation Method |
Gets the rotation angle in radians for the bending detail relative to its view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static double GetRotation(
Element bendingDetail
)
Public Shared Function GetRotation (
bendingDetail As Element
) As Double
public:
static double GetRotation(
Element^ bendingDetail
)
static member GetRotation :
bendingDetail : Element -> float
Parameters
- bendingDetail Element
-
The bending detail for which we want to get the rotation.
Return Value
Double
Returns the rotation angle in radians for the bending detail relative to its view.
Exceptions
See Also