Returns a stable reference to the curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference Reference { get; }
Public ReadOnly Property Reference As Reference
Get
public:
property Reference^ Reference {
Reference^ get ();
}
member Reference : Reference with get
Property Value
ReferenceThis value is set for curve geometry obtained from Revit elements.
if the curve was created via parameters, copying, transform, or other operations.
RemarksThis value is also if the corresponding geometry object does not permit referencing.
See Also