Get or set the Service Type of the Zone.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ServiceType ServiceType { get; set; }
Public Property ServiceType As ServiceType
Get
Set
public:
property ServiceType ServiceType {
ServiceType get ();
void set (ServiceType value);
}
member ServiceType : ServiceType with get, set
Property Value
ServiceType
RemarksThis property is used to get or set the Service Type of the Zone.
See Also