MultiReferenceAnnotationTypeIsAllowedDimensionStyle Method |
Checks if the dimension style can be used with multi-reference annotations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAllowedDimensionStyle(
ElementId dimensionStyleId
)
Public Function IsAllowedDimensionStyle (
dimensionStyleId As ElementId
) As Boolean
public:
bool IsAllowedDimensionStyle(
ElementId^ dimensionStyleId
)
member IsAllowedDimensionStyle :
dimensionStyleId : ElementId -> bool
Parameters
- dimensionStyleId ElementId
-
The dimension style to check.
Return Value
Boolean
True if the dimension style can be used by multi-reference annotations.
Exceptions
Remarks
Only linear dimension styles are allowed.
See Also