FailureMessageGetFailingElements Method |
Retrieves list of the elements that have caused the failure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetFailingElements()
Public Function GetFailingElements As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetFailingElements()
member GetFailingElements : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The elements that have caused the failure.
See Also