ExternalServicesBuiltInExternalServicesViewSheetSetUIService Property |
The UI service which permits registration of an external server for new UI managing ViewSheetSet.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId ViewSheetSetUIService { get; }
Public Shared ReadOnly Property ViewSheetSetUIService As ExternalServiceId
Get
public:
static property ExternalServiceId^ ViewSheetSetUIService {
ExternalServiceId^ get ();
}
static member ViewSheetSetUIService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also