ExternalServicesBuiltInExternalServicesCodeCheckingParameterService Property |
The external service supporting view and modification of the structural code checking parameter in analytical elements.
To use this service, programmers implement a server class that derives from ICodeCheckingParameterServer.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId CodeCheckingParameterService { get; }
Public Shared ReadOnly Property CodeCheckingParameterService As ExternalServiceId
Get
public:
static property ExternalServiceId^ CodeCheckingParameterService {
ExternalServiceId^ get ();
}
static member CodeCheckingParameterService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also