StairsActualRiserHeight Property |
The actual height of the stairs risers in the stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ActualRiserHeight { get; }
Public ReadOnly Property ActualRiserHeight As Double
Get
public:
property double ActualRiserHeight {
double get ();
}
member ActualRiserHeight : float with get
Property Value
Double
Remarks
The stairs height is determined by its base and top elevation. So, the actual riser height = stairs height / desired riser number.
See Also