CableTrayIsValidCableTrayType Method |
Identifies if a cable tray type is valid.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidCableTrayType(
Document document,
ElementId cabletrayType
)
Public Shared Function IsValidCableTrayType (
document As Document,
cabletrayType As ElementId
) As Boolean
public:
static bool IsValidCableTrayType(
Document^ document,
ElementId^ cabletrayType
)
static member IsValidCableTrayType :
document : Document *
cabletrayType : ElementId -> bool
Parameters
- document Document
-
The document.
- cabletrayType ElementId
-
The cable tray type.
Return Value
Boolean
True if the cable tray type is valid, false otherwise.
Exceptions
See Also