StairsTypeEndConnectionType Property |
The join style between a run and landing.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StairsEndConnectionType EndConnectionType { get; set; }
Public Property EndConnectionType As StairsEndConnectionType
Get
Set
public:
property StairsEndConnectionType EndConnectionType {
StairsEndConnectionType get ();
void set (StairsEndConnectionType value);
}
member EndConnectionType : StairsEndConnectionType with get, set
Property Value
StairsEndConnectionType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also