RebarBarTypeGetAutoCalcHookLengths Method |
Identifies if the hook lengths of a hook type are automatically calculated for this bar type
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GetAutoCalcHookLengths(
ElementId hookId
)
Public Function GetAutoCalcHookLengths (
hookId As ElementId
) As Boolean
public:
bool GetAutoCalcHookLengths(
ElementId^ hookId
)
member GetAutoCalcHookLengths :
hookId : ElementId -> bool
Parameters
- hookId ElementId
-
id of the hook type
Return Value
Boolean
True if the hook lengths are automatically calculated, otherwise false
Exceptions
See Also