RailJoinOption Enumeration |
The join type of the system rails.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum RailJoinOption
Public Enumeration RailJoinOption
public enum class RailJoinOption
MembersMember name | Value | Description |
---|
Miter | 0 |
The rails will be joined by a miter connection.
|
Fillet | 1 |
The rails will be joined by a fillet connection.
|
ByType | -1 |
The rails will be joined according to the settings in the rail type.
|
See Also