FabricSheetBendFinalLoopOrientationVector Property |
Direction of local Fabric Sheet Y axis in bending polyline LCS.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ BendFinalLoopOrientationVector { get; }
Public ReadOnly Property BendFinalLoopOrientationVector As XYZ
Get
public:
property XYZ^ BendFinalLoopOrientationVector {
XYZ^ get ();
}
member BendFinalLoopOrientationVector : XYZ with get
Property Value
XYZ
Remarks
Note that bending line may be rotated before it is placed in Fabric Sheet local coordinate system.
This vector allows to calculate rotation angle or Trf.
See Also