SSEPointVisibilitySettingsGetVisibility Method |
Gets the SSE point visibility for the given category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool GetVisibility(
Document document,
ElementId categoryId
)
Public Shared Function GetVisibility (
document As Document,
categoryId As ElementId
) As Boolean
public:
static bool GetVisibility(
Document^ document,
ElementId^ categoryId
)
static member GetVisibility :
document : Document *
categoryId : ElementId -> bool
Parameters
- document Document
-
The document.
- categoryId ElementId
-
The category id.
Return Value
Boolean
The visibility of the given category. True means the SSE points are visible.
Exceptions
See Also