ScheduleFieldHorizontalAlignment Property |
The horizontal alignment of the column's data.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ScheduleHorizontalAlignment HorizontalAlignment { get; set; }
Public Property HorizontalAlignment As ScheduleHorizontalAlignment
Get
Set
public:
property ScheduleHorizontalAlignment HorizontalAlignment {
ScheduleHorizontalAlignment get ();
void set (ScheduleHorizontalAlignment value);
}
member HorizontalAlignment : ScheduleHorizontalAlignment with get, set
Property Value
ScheduleHorizontalAlignment
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also