PrintManagerPrintRange Property |
The print range.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PrintRange PrintRange { get; set; }
Public Property PrintRange As PrintRange
Get
Set
public:
property PrintRange PrintRange {
PrintRange get ();
void set (PrintRange value);
}
member PrintRange : PrintRange with get, set
Property Value
PrintRange
Exceptions
Remarks
The value of this property represents the global print setting property used for print operations on any document.
In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which
save the local changes as modifications to the global print settings.
See Also