DockablePaneStateFloatingRectangle Property |
When %dockPosition% is Floating, this rectangle determines the size and position of the pane. Coordinates are relative to the upper-left-hand corner of the main Revit window.
Note: the returned Rectangle is a copy. In order to change the pane state, you must call SetFloatingRectangle with a modified rectangle.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Rectangle FloatingRectangle { get; }
Public ReadOnly Property FloatingRectangle As Rectangle
Get
public:
property Rectangle^ FloatingRectangle {
Rectangle^ get ();
}
member FloatingRectangle : Rectangle with get
Property Value
Rectangle
See Also