WallSweepGetHostIds Method |
Gets a list of all host walls on which the sweep resides.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetHostIds()
Public Function GetHostIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetHostIds()
member GetHostIds : unit -> IList<ElementId>
Return Value
IListElementId
The list of wall ids.
Remarks
Fixed wall sweeps from vertically compound structures will return only one host element.
See Also