ColorFillSchemeCanRemoveEntry Method |
Checks whether entry can be removed from the scheme.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanRemoveEntry(
ColorFillSchemeEntry entry
)
Public Function CanRemoveEntry (
entry As ColorFillSchemeEntry
) As Boolean
public:
bool CanRemoveEntry(
ColorFillSchemeEntry^ entry
)
member CanRemoveEntry :
entry : ColorFillSchemeEntry -> bool
Parameters
- entry ColorFillSchemeEntry
-
The entry to remove.
Return Value
Boolean
Returns true if entry can be removed from the scheme, false otherwise.
Exceptions
Remarks
An entry cannot be removed if it is in use or does not exist in the scheme.
See Also