EnergyDataSettingsSetReportsFolder Method |
Sets the reports folder path.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetReportsFolder(
string folderPath
)
Public Sub SetReportsFolder (
folderPath As String
)
public:
void SetReportsFolder(
String^ folderPath
)
member SetReportsFolder :
folderPath : string -> unit
Parameters
- folderPath String
-
The string to specify the path. It may include the special label for project name.
Exceptions
See Also