ElementIntersectsFilterIsElementSupported Method |
Identifies if the input element is supported by element intersection filters.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsElementSupported(
Element element
)
Public Shared Function IsElementSupported (
element As Element
) As Boolean
public:
static bool IsElementSupported(
Element^ element
)
static member IsElementSupported :
element : Element -> bool
Parameters
- element Element
-
The element.
Return Value
Boolean
True if the element is supported, false otherwise.
Exceptions
See Also