ContextualHelpHelpPath Property |
The context id, help URL, or help file path.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string HelpPath { get; set; }
Public Property HelpPath As String
Get
Set
public:
property String^ HelpPath {
String^ get ();
void set (String^ value);
}
member HelpPath : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException | Thrown when setting the help path to null or empty. |
See Also