EnergyDataSettingsCheckAnalysisType Method |
Checks that the analysis type falls within an appropriate range.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckAnalysisType(
AnalysisMode analysisType
)
Public Shared Function CheckAnalysisType (
analysisType As AnalysisMode
) As Boolean
public:
static bool CheckAnalysisType(
AnalysisMode analysisType
)
static member CheckAnalysisType :
analysisType : AnalysisMode -> bool
Parameters
- analysisType AnalysisMode
-
The analysis type to be checked.
Return Value
Boolean
True if the analysis type falls within an appropriate range, false otherwise.
Exceptions
See Also